| https://id.registrystack.org/problems/registry-breg/action/evidence_failed | Service Unavailable | active |
| https://id.registrystack.org/problems/registry-breg/action/handler_failed | Internal Server Error | active |
| https://id.registrystack.org/problems/registry-breg/action/refused | Unprocessable Entity | active |
| https://id.registrystack.org/problems/registry-breg/authentication/refused | Unauthorized | active |
| https://id.registrystack.org/problems/registry-breg/idempotency/conflict | Conflict | active |
| https://id.registrystack.org/problems/registry-breg/ingestion/chunk_mismatch | Conflict | active |
| https://id.registrystack.org/problems/registry-breg/ingestion/profile_mismatch | Forbidden | active |
| https://id.registrystack.org/problems/registry-breg/ingestion/receipt_erased | Gone | active |
| https://id.registrystack.org/problems/registry-breg/ingestion/run_blocked | Conflict | active |
| https://id.registrystack.org/problems/registry-breg/ingestion/run_not_open | Conflict | active |
| https://id.registrystack.org/problems/registry-breg/lookup/unresolved | Not Found | active |
| https://id.registrystack.org/problems/registry-breg/mutation/conflict | Conflict | active |
| https://id.registrystack.org/problems/registry-breg/precondition/failed | Precondition Failed | active |
| https://id.registrystack.org/problems/registry-breg/precondition/required | Precondition Required | active |
| https://id.registrystack.org/problems/registry-breg/query/cursor_invalid | Bad Request | active |
| https://id.registrystack.org/problems/registry-breg/query/invalid | Bad Request | active |
| https://id.registrystack.org/problems/registry-breg/request/invalid | Bad Request | active |
| https://id.registrystack.org/problems/registry-breg/request/plan_refused | Bad Request | active |
| https://id.registrystack.org/problems/registry-breg/request/timeout | Gateway Timeout | active |
| https://id.registrystack.org/problems/registry-breg/resource/not_found | Not Found | active |
| https://id.registrystack.org/problems/registry-breg/runtime/field_encryption/unavailable | Service Unavailable | active |
| https://id.registrystack.org/problems/registry-breg/runtime/not_ready | Service Unavailable | active |
| https://id.registrystack.org/problems/registry-breg/service/unavailable | Service Unavailable | active |
| https://id.registrystack.org/problems/registry-breg/source/unavailable | Service Unavailable | active |
| https://id.registrystack.org/problems/registry-breg/statistical_dataset/domain_violation | Internal Server Error | active |
| https://id.registrystack.org/problems/registry-breg/statistical_dataset/release_refused | Unprocessable Entity | active |
| https://id.registrystack.org/problems/registry-breg/statistical_dataset/version_conflict | Conflict | active |
| https://id.registrystack.org/problems/registry-breg/statistical_dataset/version_withdrawn | Gone | active |
| https://id.registrystack.org/problems/registry-breg/unsupported/media_type | Unsupported Media Type | active |
| https://id.registrystack.org/problems/registry-casework/absence/cover-cycle | Absence cover cycle | active |
| https://id.registrystack.org/problems/registry-casework/absence/invalid-period | Invalid absence period | active |
| https://id.registrystack.org/problems/registry-casework/absence/overlap | Absence period overlaps | active |
| https://id.registrystack.org/problems/registry-casework/absence/self-cover | Absence self-cover not allowed | active |
| https://id.registrystack.org/problems/registry-casework/authentication/refused | Authentication refused | active |
| https://id.registrystack.org/problems/registry-casework/clock/recompute-preview-expired | Clock recompute preview expired | active |
| https://id.registrystack.org/problems/registry-casework/cursor/expired | Cursor expired | active |
| https://id.registrystack.org/problems/registry-casework/cursor/invalid | Cursor invalid | active |
| https://id.registrystack.org/problems/registry-casework/idempotency/expired | Idempotency window expired | active |
| https://id.registrystack.org/problems/registry-casework/idempotency/key-reused | Idempotency key reused | active |
| https://id.registrystack.org/problems/registry-casework/operation/not-authorized | Operation not authorized | active |
| https://id.registrystack.org/problems/registry-casework/precondition/failed | Precondition failed | active |
| https://id.registrystack.org/problems/registry-casework/precondition/required | Precondition required | active |
| https://id.registrystack.org/problems/registry-casework/profile/not-authorized | Profile not authorized | active |
| https://id.registrystack.org/problems/registry-casework/profile/not-human | Human session required | active |
| https://id.registrystack.org/problems/registry-casework/request/body-too-large | Request body too large | active |
| https://id.registrystack.org/problems/registry-casework/request/invalid | Invalid request | active |
| https://id.registrystack.org/problems/registry-casework/request/limit-out-of-range | Page size out of range | active |
| https://id.registrystack.org/problems/registry-casework/request/method-not-allowed | Method not allowed | active |
| https://id.registrystack.org/problems/registry-casework/request/not-found | Route not found | active |
| https://id.registrystack.org/problems/registry-casework/request/reason-unsupported | Reason not supported | active |
| https://id.registrystack.org/problems/registry-casework/request/source-rejected | Source rejected request | active |
| https://id.registrystack.org/problems/registry-casework/request/unprocessable | Request could not be processed | active |
| https://id.registrystack.org/problems/registry-casework/request/unsupported-media-type | Unsupported media type | active |
| https://id.registrystack.org/problems/registry-casework/review/initiator-excluded | Review initiator excluded | active |
| https://id.registrystack.org/problems/registry-casework/review/initiator-required | Review initiator required | active |
| https://id.registrystack.org/problems/registry-casework/review/result-expired | Review result expired | active |
| https://id.registrystack.org/problems/registry-casework/review/submission-conflict | Review submission conflict | active |
| https://id.registrystack.org/problems/registry-casework/review/task-not-held | Review task not held | active |
| https://id.registrystack.org/problems/registry-casework/runtime/failure | Casework runtime failure | active |
| https://id.registrystack.org/problems/registry-casework/service/unavailable | Casework service unavailable | active |
| https://id.registrystack.org/problems/registry-casework/source-profile/not-applicable | Source profile not applicable | active |
| https://id.registrystack.org/problems/registry-casework/source-profile/required | Source profile required | active |
| https://id.registrystack.org/problems/registry-casework/source/bad-gateway | Invalid source response | active |
| https://id.registrystack.org/problems/registry-casework/source/not-found | Source not found | active |
| https://id.registrystack.org/problems/registry-casework/source/record-missing | Source record missing | active |
| https://id.registrystack.org/problems/registry-casework/source/reviewer-not-authorized | Source reviewer not authorized | active |
| https://id.registrystack.org/problems/registry-casework/source/signature-invalid | Source signature invalid | active |
| https://id.registrystack.org/problems/registry-casework/work-item/already-claimed | Work item already claimed | active |
| https://id.registrystack.org/problems/registry-casework/work-item/not-holder | Work item held by another person | active |
| https://id.registrystack.org/problems/registry-casework/work-item/not-offered | Work item action not offered | active |
| https://id.registrystack.org/problems/registry-casework/work-item/not-visible | Work item not visible | active |
| https://id.registrystack.org/problems/registry-casework/work-item/proposal-changed | Work item proposal changed | active |
| https://id.registrystack.org/problems/registry-casework/work-item/recovery-pending | Work item recovery pending | active |
| https://id.registrystack.org/problems/registry-casework/work-item/source-unavailable | Work item source unavailable | active |
| https://id.registrystack.org/problems/registry-casework/work-item/superseded | Work item superseded | active |
| https://id.registrystack.org/problems/registry-discovery/invalid-request | Invalid request | active |
| https://id.registrystack.org/problems/registry-discovery/not-found | Not found | active |
| https://id.registrystack.org/problems/registry-discovery/result-bound-exceeded | Result bound exceeded | active |
| https://id.registrystack.org/problems/registry-discovery/unavailable | Unavailable | active |
| https://id.registrystack.org/problems/registry-evidence/auth/invalid_credential | Bearer access token is invalid | active |
| https://id.registrystack.org/problems/registry-evidence/evidence/denied | Evidence request is not permitted | active |
| https://id.registrystack.org/problems/registry-evidence/evidence/invalid_request | Evidence request is invalid | active |
| https://id.registrystack.org/problems/registry-evidence/evidence/rate_limited | Evidence request rate is exhausted | active |
| https://id.registrystack.org/problems/registry-evidence/evidence/unavailable | Evidence could not be produced | active |
| https://id.registrystack.org/problems/registry-evidence/format/unsupported | Requested format is not supported | active |
| https://id.registrystack.org/problems/registry-evidence/request/selector_invalid | Selector is invalid | active |
| https://id.registrystack.org/problems/registry-evidence/resource/not_found | Requested resource was not found | active |
| https://id.registrystack.org/problems/registry-evidence/service/unavailable | Service is unavailable | active |
| https://id.registrystack.org/problems/registry-evidence/source/unavailable | Authoritative source is unavailable | active |
| https://id.registrystack.org/problems/registry-messaging/authentication/refused | Authentication refused | active |
| https://id.registrystack.org/problems/registry-messaging/callback/unreadable | Callback unreadable | active |
| https://id.registrystack.org/problems/registry-messaging/callback/unverified | Callback not verified | active |
| https://id.registrystack.org/problems/registry-messaging/content/invalid | Content invalid for the channel | active |
| https://id.registrystack.org/problems/registry-messaging/content/too-large | Content too large | active |
| https://id.registrystack.org/problems/registry-messaging/content/too-many-segments | Too many SMS segments | active |
| https://id.registrystack.org/problems/registry-messaging/idempotency/expired | Idempotency window expired | active |
| https://id.registrystack.org/problems/registry-messaging/idempotency/key-reused | Idempotency key reused | active |
| https://id.registrystack.org/problems/registry-messaging/message/dispatch-started | Message dispatch started | active |
| https://id.registrystack.org/problems/registry-messaging/message/not-visible | Message not visible | active |
| https://id.registrystack.org/problems/registry-messaging/message/terminal | Message already final | active |
| https://id.registrystack.org/problems/registry-messaging/operation/not-authorized | Operation not authorized | active |
| https://id.registrystack.org/problems/registry-messaging/profile/not-authorized | Profile not authorized | active |
| https://id.registrystack.org/problems/registry-messaging/quota/exceeded | Daily limit reached | active |
| https://id.registrystack.org/problems/registry-messaging/rate-limit/exceeded | Request rate exceeded | active |
| https://id.registrystack.org/problems/registry-messaging/request/body-too-large | Payload too large | active |
| https://id.registrystack.org/problems/registry-messaging/request/invalid | Request invalid | active |
| https://id.registrystack.org/problems/registry-messaging/request/method-not-allowed | Method not allowed | active |
| https://id.registrystack.org/problems/registry-messaging/request/not-found | Route not found | active |
| https://id.registrystack.org/problems/registry-messaging/request/unprocessable | Request unprocessable | active |
| https://id.registrystack.org/problems/registry-messaging/request/unsupported-media-type | Unsupported media type | active |
| https://id.registrystack.org/problems/registry-messaging/service/unavailable | Messaging service unavailable | active |
| https://id.registrystack.org/problems/registry-messaging/template/data-invalid | Template data invalid | active |
| https://id.registrystack.org/problems/registry-messaging/template/locale-unavailable | Template locale unavailable | active |
| https://id.registrystack.org/problems/registry-messaging/template/not-found | Template not found | active |
| https://id.registrystack.org/problems/registry-messaging/template/render-refused | Template render refused | active |
| https://id.registrystack.org/problems/registry-notary/admin/config_bundle_invalid | config bundle is invalid | deprecated |
| https://id.registrystack.org/problems/registry-notary/audit/write_failed | audit write failed | deprecated |
| https://id.registrystack.org/problems/registry-notary/auth/missing_credential | credential is missing | deprecated |
| https://id.registrystack.org/problems/registry-notary/auth/multiple_credentials | multiple authentication credentials were provided | deprecated |
| https://id.registrystack.org/problems/registry-notary/auth/purpose_required | purpose is required | deprecated |
| https://id.registrystack.org/problems/registry-notary/auth/scope_denied | required scope is missing | deprecated |
| https://id.registrystack.org/problems/registry-notary/batch/too_large | batch request is too large | deprecated |
| https://id.registrystack.org/problems/registry-notary/claim/disclosure_not_allowed | requested disclosure is not allowed | deprecated |
| https://id.registrystack.org/problems/registry-notary/claim/format_not_supported | format is unsupported | deprecated |
| https://id.registrystack.org/problems/registry-notary/claim/not_found | claim was not found | deprecated |
| https://id.registrystack.org/problems/registry-notary/claim/operation_unsupported | claim operation is unsupported | deprecated |
| https://id.registrystack.org/problems/registry-notary/claim/rule_evaluation_failed | claim rule evaluation failed | deprecated |
| https://id.registrystack.org/problems/registry-notary/claim/version_not_found | claim version was not found | deprecated |
| https://id.registrystack.org/problems/registry-notary/config/apply_unavailable | config apply is unavailable | deprecated |
| https://id.registrystack.org/problems/registry-notary/config/candidate_invalid | config candidate is invalid | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential_status/disabled | credential status is disabled | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential_status/invalid_status | credential status is invalid | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential_status/invalid_transition | credential status transition is invalid | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential_status/not_found | credential status was not found | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential_status/unavailable | credential status is unavailable | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential/holder_proof_replay | holder proof has already been used | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential/holder_proof_required | holder proof is required | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential/issuance_failed | credential issuance failed | deprecated |
| https://id.registrystack.org/problems/registry-notary/credential/issuer_not_configured | credential issuer is not configured | deprecated |
| https://id.registrystack.org/problems/registry-notary/evaluation/binding_mismatch | evaluation binding mismatch | deprecated |
| https://id.registrystack.org/problems/registry-notary/evaluation/not_found | evaluation was not found | deprecated |
| https://id.registrystack.org/problems/registry-notary/evidence/not_available | evidence is not available | deprecated |
| https://id.registrystack.org/problems/registry-notary/evidence/server_disabled | evidence server is disabled | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/disabled | federation is disabled | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/forbidden | federation request is forbidden | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/invalid_request | federation request is invalid | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/invalid_token | federation token is invalid | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/payload_too_large | federation payload is too large | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/replay | federation request was replayed | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/server_error | federation server error | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/stale_source_observation | federation source observation is stale | deprecated |
| https://id.registrystack.org/problems/registry-notary/federation/unsupported_media_type | federation media type is unsupported | deprecated |
| https://id.registrystack.org/problems/registry-notary/idempotency/conflict | idempotency key was reused with a different request | deprecated |
| https://id.registrystack.org/problems/registry-notary/posture/filter_failed | posture filter failed | deprecated |
| https://id.registrystack.org/problems/registry-notary/posture/unavailable | posture state is unavailable | deprecated |
| https://id.registrystack.org/problems/registry-notary/profile/unsupported | evidence request profile is unsupported | deprecated |
| https://id.registrystack.org/problems/registry-notary/purpose/not_allowed | purpose is not allowed | deprecated |
| https://id.registrystack.org/problems/registry-notary/readiness/not_ready | service is not ready | deprecated |
| https://id.registrystack.org/problems/registry-notary/registry/admin/capability/not_supported | registry admin capability is not supported | deprecated |
| https://id.registrystack.org/problems/registry-notary/registry/admin/config/inline_apply_rejected | registry admin inline config apply was rejected | deprecated |
| https://id.registrystack.org/problems/registry-notary/registry/admin/posture/invalid_tier | registry admin posture tier is invalid | deprecated |
| https://id.registrystack.org/problems/registry-notary/relationship/attributes_insufficient | relationship attributes are insufficient for matching | deprecated |
| https://id.registrystack.org/problems/registry-notary/relationship/match_ambiguous | relationship match is ambiguous | deprecated |
| https://id.registrystack.org/problems/registry-notary/relationship/not_established | relationship was not established | deprecated |
| https://id.registrystack.org/problems/registry-notary/relationship/policy_rejected | relationship policy rejected the request | deprecated |
| https://id.registrystack.org/problems/registry-notary/relationship/purpose_not_allowed | relationship is not allowed for the requested purpose | deprecated |
| https://id.registrystack.org/problems/registry-notary/request/conflict | request conflicts with current state | deprecated |
| https://id.registrystack.org/problems/registry-notary/request/invalid | evidence request is invalid | deprecated |
| https://id.registrystack.org/problems/registry-notary/request/too_large | request is too large | deprecated |
| https://id.registrystack.org/problems/registry-notary/request/uri_too_long | request uri is too long | deprecated |
| https://id.registrystack.org/problems/registry-notary/requester/attributes_insufficient | requester attributes are insufficient for matching | deprecated |
| https://id.registrystack.org/problems/registry-notary/requester/identifier_missing | requester identifier is missing | deprecated |
| https://id.registrystack.org/problems/registry-notary/requester/match_ambiguous | requester lookup returned more than one record | deprecated |
| https://id.registrystack.org/problems/registry-notary/requester/matching_policy_rejected | requester matching policy rejected the request | deprecated |
| https://id.registrystack.org/problems/registry-notary/requester/not_found | requester record was not found | deprecated |
| https://id.registrystack.org/problems/registry-notary/requester/reauthentication_required | requester must reauthenticate | deprecated |
| https://id.registrystack.org/problems/registry-notary/self_attestation/denied | self-attestation request is denied | deprecated |
| https://id.registrystack.org/problems/registry-notary/self_attestation/rate_limited | self-attestation request is rate limited | deprecated |
| https://id.registrystack.org/problems/registry-notary/source/unavailable | source is unavailable | deprecated |
| https://id.registrystack.org/problems/registry-notary/target/attributes_insufficient | target attributes are insufficient for matching | deprecated |
| https://id.registrystack.org/problems/registry-notary/target/identifier_missing | target identifier is missing | deprecated |
| https://id.registrystack.org/problems/registry-notary/target/match_ambiguous | target lookup returned more than one record | deprecated |
| https://id.registrystack.org/problems/registry-notary/target/match_low_confidence | target match confidence is too low | deprecated |
| https://id.registrystack.org/problems/registry-notary/target/matching_policy_rejected | target matching policy rejected the request | deprecated |
| https://id.registrystack.org/problems/registry-notary/target/not_found | target record was not found | deprecated |
| https://id.registrystack.org/problems/registry-notary/target/not_in_valid_state | target is not in a valid state | deprecated |
| https://id.registrystack.org/problems/registry-platform/request/body-too-large | Payload Too Large | deprecated |
| https://id.registrystack.org/problems/registry-relay/admin/reload_failed | reload failed | deprecated |
| https://id.registrystack.org/problems/registry-relay/admin/unknown_resource | unknown admin resource | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate-data/denied | Aggregate data access is not permitted | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate-data/invalid_request | Aggregate data request is invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate-data/rate_limited | Aggregate data quota is exhausted | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate-data/too_large | Aggregate data request is too broad | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate/disclosure_violation | disclosure violation | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate/execution_failed | aggregate execution failed | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate/filter_required | filter required | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate/format_unsupported | aggregate format unsupported | deprecated |
| https://id.registrystack.org/problems/registry-relay/aggregate/measure_unsupported | aggregate measure unsupported | deprecated |
| https://id.registrystack.org/problems/registry-relay/audit/unavailable | Required audit is unavailable | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/admin_required | admin scope required | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/algorithm_not_allowed | algorithm not allowed | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/audience_mismatch | audience mismatch | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/client_not_allowed | client not allowed | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/invalid_credential | Bearer access token is invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/issuer_mismatch | issuer mismatch | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/jwks_unavailable | jwks unavailable | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/kid_unknown | kid unknown | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/malformed_credential | malformed credential | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/missing_credential | Bearer access token is required | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/purpose_denied | purpose denied | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/purpose_required | purpose header required | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/scope_denied | scope denied | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/token_expired | token expired | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/token_not_yet_valid | token not yet valid | deprecated |
| https://id.registrystack.org/problems/registry-relay/auth/token_signature_invalid | token signature invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/config/duplicate_id | duplicate identifier in config | deprecated |
| https://id.registrystack.org/problems/registry-relay/config/missing_secret | missing secret | deprecated |
| https://id.registrystack.org/problems/registry-relay/config/parse_error | config parse error | deprecated |
| https://id.registrystack.org/problems/registry-relay/config/validation_error | config validation error | deprecated |
| https://id.registrystack.org/problems/registry-relay/consultation/denied | Consultation is not permitted | deprecated |
| https://id.registrystack.org/problems/registry-relay/consultation/invalid_request | Consultation request is invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/consultation/rate_limited | Consultation quota is exhausted | deprecated |
| https://id.registrystack.org/problems/registry-relay/consultation/response_too_large | Consultation response is too large | deprecated |
| https://id.registrystack.org/problems/registry-relay/consultation/unresolved | Requested record was not resolved | deprecated |
| https://id.registrystack.org/problems/registry-relay/entity/filter_required | filter required | deprecated |
| https://id.registrystack.org/problems/registry-relay/filter/invalid_range | invalid range | deprecated |
| https://id.registrystack.org/problems/registry-relay/filter/invalid_value | Filter value is invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/filter/limit_out_of_range | limit out of range | deprecated |
| https://id.registrystack.org/problems/registry-relay/filter/not_allowed | filter not allowed | deprecated |
| https://id.registrystack.org/problems/registry-relay/filter/too_many_filters | too many filters | deprecated |
| https://id.registrystack.org/problems/registry-relay/filter/too_many_values | too many filter values | deprecated |
| https://id.registrystack.org/problems/registry-relay/filter/unknown_field | Filter is not declared | deprecated |
| https://id.registrystack.org/problems/registry-relay/filter/unsupported_op | unsupported operator | deprecated |
| https://id.registrystack.org/problems/registry-relay/format/unsupported | Requested format is not supported | deprecated |
| https://id.registrystack.org/problems/registry-relay/ingest/cache_write_failed | cache write failed | deprecated |
| https://id.registrystack.org/problems/registry-relay/ingest/registration_failed | table registration failed | deprecated |
| https://id.registrystack.org/problems/registry-relay/ingest/schema_mismatch | schema mismatch | deprecated |
| https://id.registrystack.org/problems/registry-relay/ingest/source_not_found | source not found | deprecated |
| https://id.registrystack.org/problems/registry-relay/ingest/source_unreadable | source unreadable | deprecated |
| https://id.registrystack.org/problems/registry-relay/ingest/strict_extra_column | strict schema rejected extra column | deprecated |
| https://id.registrystack.org/problems/registry-relay/internal/payload_too_large | Request body is too large | deprecated |
| https://id.registrystack.org/problems/registry-relay/internal/timeout | Request timed out | deprecated |
| https://id.registrystack.org/problems/registry-relay/internal/unhandled | Request could not be served | deprecated |
| https://id.registrystack.org/problems/registry-relay/internal/uri_too_long | Request URI is too long | deprecated |
| https://id.registrystack.org/problems/registry-relay/metadata/manifest/digest_invalid | metadata manifest digest invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/metadata/manifest/digest_mismatch | metadata manifest digest mismatch | deprecated |
| https://id.registrystack.org/problems/registry-relay/metadata/manifest/digest_required | metadata manifest digest required | deprecated |
| https://id.registrystack.org/problems/registry-relay/metadata/manifest/file_not_found | metadata manifest file not found | deprecated |
| https://id.registrystack.org/problems/registry-relay/metadata/manifest/parse_failed | metadata manifest parse failed | deprecated |
| https://id.registrystack.org/problems/registry-relay/metadata/manifest/validation_failed | metadata manifest validation failed | deprecated |
| https://id.registrystack.org/problems/registry-relay/metadata/manifest/version_unsupported | metadata manifest version unsupported | deprecated |
| https://id.registrystack.org/problems/registry-relay/ogc/collection_not_found | ogc collection not found | deprecated |
| https://id.registrystack.org/problems/registry-relay/ogc/feature_not_found | ogc feature not found | deprecated |
| https://id.registrystack.org/problems/registry-relay/ogc/record_not_found | ogc record not found | deprecated |
| https://id.registrystack.org/problems/registry-relay/ogcapi/edr/config/feature_disabled | ogc api edr feature disabled | deprecated |
| https://id.registrystack.org/problems/registry-relay/ogcapi/features/config/feature_disabled | ogc api features feature disabled | deprecated |
| https://id.registrystack.org/problems/registry-relay/ogcapi/records/config/feature_disabled | ogc api records feature disabled | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/assurance_insufficient | assurance insufficient | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/consent_required | consent required | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/evidence_stale | evidence stale | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/jurisdiction_not_permitted | jurisdiction not permitted | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/legal_basis_required | legal basis required | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/policy_hash_invalid | policy hash invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/policy_id_required | policy id required | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/policy_required | policy required | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/purpose_not_permitted | purpose not permitted | deprecated |
| https://id.registrystack.org/problems/registry-relay/pdp/unsupported_policy_term | unsupported policy term | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/algorithm_unsupported | provenance signing algorithm unsupported | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/claim_validity_out_of_range | provenance claim validity out of range | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/context_base_url_invalid | provenance context base url invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/issuer_did_mismatch | provenance issuer did mismatch | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/jwk_env_missing | provenance jwk_env missing | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/missing_issuer | provenance issuer missing | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/schema_base_url_invalid | provenance schema base url invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/signer_kind_invalid | provenance signer kind invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/config/verification_method_mismatch | provenance verification method mismatch | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/did_document_unavailable | provenance did document unavailable | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/issuance_failed | provenance issuance failed | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/signer_unavailable | provenance signer unavailable | deprecated |
| https://id.registrystack.org/problems/registry-relay/provenance/unknown_resource | provenance unknown claim type or version | deprecated |
| https://id.registrystack.org/problems/registry-relay/publicschema/config/feature_disabled | publicschema cel feature disabled | deprecated |
| https://id.registrystack.org/problems/registry-relay/query/cursor_invalid | Cursor is invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/request/access_profile_invalid | Access profile selection is invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/request/fields_invalid | Field selection is invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/request/media_type_unsupported | Request media type is not supported | deprecated |
| https://id.registrystack.org/problems/registry-relay/resource/not_found | Requested resource was not found | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/dataset_missing | runtime dataset missing from metadata | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/ecosystem_binding_invalid | runtime ecosystem binding is invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/ecosystem_binding_missing | runtime ecosystem binding missing from metadata | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/entity_missing | runtime entity missing from metadata | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/field_missing | runtime field missing from metadata | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/filter_missing | runtime filter missing from metadata | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/relationship_missing | runtime relationship missing from metadata | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/scope_missing | runtime scope missing or invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/table_missing | runtime table missing | deprecated |
| https://id.registrystack.org/problems/registry-relay/runtime/binding/unsupported_evidence_offering | runtime evidence offering kind is unsupported | deprecated |
| https://id.registrystack.org/problems/registry-relay/schema/resource_unavailable | resource unavailable | deprecated |
| https://id.registrystack.org/problems/registry-relay/schema/unknown_aggregate | unknown aggregate | deprecated |
| https://id.registrystack.org/problems/registry-relay/schema/unknown_dataset | unknown dataset | deprecated |
| https://id.registrystack.org/problems/registry-relay/schema/unknown_resource | unknown resource | deprecated |
| https://id.registrystack.org/problems/registry-relay/service/not_ready | Service is not ready | deprecated |
| https://id.registrystack.org/problems/registry-relay/source/unavailable | Authoritative source is unavailable | deprecated |
| https://id.registrystack.org/problems/registry-relay/spatial/bbox_invalid | spatial bbox invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/spatial/crs_unsupported | spatial crs unsupported | deprecated |
| https://id.registrystack.org/problems/registry-relay/spatial/filter_unsupported | spatial filter unsupported | deprecated |
| https://id.registrystack.org/problems/registry-relay/spatial/geometry_invalid | spatial geometry invalid | deprecated |
| https://id.registrystack.org/problems/registry-relay/spatial/geometry_too_large | spatial geometry too large | deprecated |
| https://id.registrystack.org/problems/registry-relay/spdci/config/feature_disabled | spdci api standards feature disabled | deprecated |
| https://id.registrystack.org/problems/registry-relay/spdci/config/mapping_feature_disabled | spdci cel mapping feature disabled | deprecated |
| https://id.registrystack.org/problems/registry-relay/spdci/mapper/unavailable | spdci response mapper unavailable | deprecated |
| https://id.registrystack.org/problems/registry-relay/spdci/request/invalid_header | invalid spdci header | deprecated |
| https://id.registrystack.org/problems/registry-relay/spdci/request/invalid_message | invalid spdci message | deprecated |
| https://id.registrystack.org/problems/registry-relay/spdci/request/missing_transaction_id | missing transaction_id | deprecated |
| https://id.registrystack.org/problems/registry-scheduling/authentication/refused | Authentication refused | active |
| https://id.registrystack.org/problems/registry-scheduling/booking/duplicate-active | Duplicate active booking | active |
| https://id.registrystack.org/problems/registry-scheduling/cancellation/cutoff-passed | Cancellation cutoff passed | active |
| https://id.registrystack.org/problems/registry-scheduling/capability/unmatched | Capability unmatched | active |
| https://id.registrystack.org/problems/registry-scheduling/capacity/exhausted | Capacity exhausted | active |
| https://id.registrystack.org/problems/registry-scheduling/cursor/expired | Cursor expired | active |
| https://id.registrystack.org/problems/registry-scheduling/cursor/invalid | Cursor invalid | active |
| https://id.registrystack.org/problems/registry-scheduling/eligibility/unavailable | Eligibility unavailable | active |
| https://id.registrystack.org/problems/registry-scheduling/hold/expired | Hold expired | active |
| https://id.registrystack.org/problems/registry-scheduling/hold/released | Hold released | active |
| https://id.registrystack.org/problems/registry-scheduling/hook/unavailable | Hook unavailable | active |
| https://id.registrystack.org/problems/registry-scheduling/horizon/outside | Start outside the booking horizon | active |
| https://id.registrystack.org/problems/registry-scheduling/idempotency/expired | Idempotency window expired | active |
| https://id.registrystack.org/problems/registry-scheduling/idempotency/key-reused | Idempotency key reused | active |
| https://id.registrystack.org/problems/registry-scheduling/location/closed | Location closed | active |
| https://id.registrystack.org/problems/registry-scheduling/operation/not-authorized | Operation not authorized | active |
| https://id.registrystack.org/problems/registry-scheduling/party/capacity-inadequate | Party capacity inadequate | active |
| https://id.registrystack.org/problems/registry-scheduling/policy/changed | Policy changed | active |
| https://id.registrystack.org/problems/registry-scheduling/precondition/failed | Precondition failed | active |
| https://id.registrystack.org/problems/registry-scheduling/precondition/required | Precondition required | active |
| https://id.registrystack.org/problems/registry-scheduling/prerequisite/missing | Prerequisite missing | active |
| https://id.registrystack.org/problems/registry-scheduling/profile/not-authorized | Profile not authorized | active |
| https://id.registrystack.org/problems/registry-scheduling/request/body-too-large | Payload too large | active |
| https://id.registrystack.org/problems/registry-scheduling/request/invalid | Request invalid | active |
| https://id.registrystack.org/problems/registry-scheduling/request/method-not-allowed | Method not allowed | active |
| https://id.registrystack.org/problems/registry-scheduling/request/not-found | Route not found | active |
| https://id.registrystack.org/problems/registry-scheduling/request/unprocessable | Request unprocessable | active |
| https://id.registrystack.org/problems/registry-scheduling/request/unsupported-media-type | Unsupported media type | active |
| https://id.registrystack.org/problems/registry-scheduling/resource/unavailable | Resource unavailable | active |
| https://id.registrystack.org/problems/registry-scheduling/revision/mismatch | Revision mismatch | active |
| https://id.registrystack.org/problems/registry-scheduling/schedule/unpublished | Schedule unpublished | active |
| https://id.registrystack.org/problems/registry-scheduling/service/unavailable | Scheduling service unavailable | active |